TP-LINK ARCHER VR300 AC1200 Wireless VDSL/ADSL Modem Router

TP-LINK ARCHER VR300 AC1200 Wireless VDSL/ADSL Modem Router

Sold by Smart Arcade
Regular price Rs 26,677.00
Sale price Rs 26,677.00 Regular price Rs 30,900.00
Sale Sold out
or 3 X Rs 8,892.33 with Koko Koko
3 X Rs 8,892.33 or 3% Cashback with Mintpay Mintpay Education
Shipping calculated at checkout.

Hurry, only 1 left in stock

Color Family: Black
  • TP-LINK ARCHER VR300 AC1200 Wireless VDSL/ADSL Modem Router
  • Parental Controls: manage responsible internet access for your children
  • Guest Network|: provides separate access for guests while securing the home network
  • Firewall Security: supports DoS, SPI Firewall, IP Addressing/Domain Filter, IP/MAC Address Binding
  • IPTV IGMP Proxy/Snooping: supports Bridge and Tag VLAN for smooth IPTV application
  • IPv6: compatible with IPv6 (Internet Protocol version 6)
  • Multilingual Interface: provides hassle-free configuration in six languages (EN/DE/IT/TR/RU/PO)
  • Interface 3 10/100 RJ45 LAN Ports
  • 1 10/100 RJ45 LAN/WAN Port
  • 1 RJ11 Port
  • Button WPS Button
  • Power On/Off Button
  • Reset Button
  • Power Supply 12V/1A
  • VDSL2 Standards ITU G.993.2, Up to 17a pro¬le (POTS)
  • ITU-T G.993.5 (G.vector)
  • ITU-T G.998.4 (G.INP)
  • ADSL Standards Full-rate ANSI T1.413 Issue 2,
  • ITU-T G.992.1(G.DMT),
  • ITU-T G.992.2(G.Lite),
  • ITU-T G.994.1 (G.hs),
  • ITU-T G.995.1
  • ADSL2 Standards ITU-T G.992.3 (G.DMT.bis),
  • ITU-T G.992.4 (G.lite.bis)
  • ADSL2+ Standards ITU-T G.992.5
  • Dimensions ( W x D x H ) 230*144*37 mm
  • Antenna 4 x fixed external antennas
  • WIRELESS FEATURES

  • Wireless Standards IEEE 802.11a/n/ac 5GHz,
  • IEEE 802.11b/g/n 2.4GHz
  • Wireless Speeds 867Mbps at 5GHz
  • 300Mbps at 2.4GHz
  • Wireless Functions Access Point / Wireless Bridge, Wireless Enable\Disable, SSID Broadcast Enable\Disable
  • Wireless Security WEP, WPA/WPA2, WPA-PSK/WPA-PSK2
  • encryptions, QSS(WPS)
  • Transmission Power 2.4GHz <20dBm(EIRP)
  • 5GHz <23dBm(EIRP)
  • SOFTWARE FEATURES

  • Advanced Features Parental Control, Network Address Translation(NAT),
  • Port Mapping(Grouping), Static Routing, DNS Relay,
  • DDNS, IGMP V1/V2/V3
  • Security NAT Firewall, Access Control, IP and MAC Address Binding
  • Operating Modes VDSL/ADSL Modem Router, Wireless Router
  • Management Features Web Based Con¬guration(HTTP), Remote management,
  • command Line Interface, SSL for TR-069, SNMP v1/2c, Web Based Firmware
  • Upgrade, Diagnostic Tools
  • DHCP Server, Client, DHCP Client List, Address Reservation, DHCP Relay
  • Port Forwarding Virtual Server, Port Triggering, DMZ, ALG, UPnP
  • Dynamic DNS DynDns, NO-IP
  • VPN Pass-Through PPTP, L2TP, IPSec Passthrough
  • Protocols Supports IPv4 and IPv6
  • ATM/PPP Protocols ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364),
  • PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483
  • Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
  • Guest Network 2.4GHz guest network, 5GHz guest network
  • OTHERS

  • Certification CE, RoHS, RCM
  • Package Content · AC1200 Wireless VDSL/ADSL Modem Router Archer VR300
  • · External Splitter
  • · RJ11 DSL Cable
  • · RJ45 Ethernet Cable
  • · Power Adapter
  • · Quick Installation Guide
  • System Requirements · Microsoft Windows XP/7/8/8.1/10, MAC OS, NetWare, UNIX or Linux
  • · Internet Explorer, Firefox, Chrome, Safari or other Java-enabled browser
  • · Subscription with an Internet Service Provider (for Internet access)
  • Environment · Operating Temperature: 0℃~40℃ (32℉ ~104℉)
  • · Storage Temperature: -40℃~70℃ (-40℉ ~158℉)
  • · Operating Humidity: 10%~90% non-condensing
  • · Storage Humidity: 5%~90% non-condensing

View full details
View full details