TP-Link Archer VR400 AC1200 Wireless Modem Router, VDSL ADSL Wifi Router, Mesh Wifi Booster, Dual Band Internet Booster, Full Gigabit Ethernet Ports Mesh Routers, Plug and Play, Gaming Xbox PS4 Steam

TP-Link Archer VR400 AC1200 Wireless Modem Router, VDSL ADSL Wifi Router, Mesh Wifi Booster, Dual Band Internet Booster, Full Gigabit Ethernet Ports Mesh Routers, Plug and Play, Gaming Xbox PS4 Steam

Sold by Smart Arcade
Regular price Rs 29,860.00
Sale price Rs 29,860.00 Regular price Rs 36,050.00
Sale Sold out
or 3 X Rs 9,953.33 with Koko Koko
3 X Rs 9,953.33 or 3% Cashback with Mintpay Mintpay Education
Shipping calculated at checkout.

Hurry, only 1 left in stock

Color Family: Black
  • TP-Link Archer VR400 AC1200 Wireless Modem Router, VDSL ADSL Wifi Router, Mesh Wifi Booster, Dual Band Internet Booster, Full Gigabit Ethernet Ports Mesh Routers, Plug and Play, Gaming Xbox PS4 Steam
  • Speedy WiFi – Experience superb wireless connections with 867 Mbps (5 GHz) + 300 Mbps (2.4 GHz) dual band WiFi
  • Superior Range – Two fixed omnidirectional antennas with Beamforming technology provide stable wireless connections and optimal coverage
  • Versatile Connectivity – Fully compatible with VDSL2/ADSL2+/ADSL2/ADSL standards, as well as fiber, cable, and 3G/4G internet services
  • Whole-Home Coverage with OneMeshTM – Works alongside TP-Link OneMeshTM products to create a flexible Mesh network
  • MU-MIMO Technology – Simultaneously transfers data to multiple devices, reducing wait times
  • Full Gigabit Ports – Take full advantage of broadband speeds up to 1 Gbps
  • Tether App– TP-Link Tether provides the easiest way to access and manage your router on your iOS and Android devices
  • Interface 3× 10/100/1000Mbps RJ45 LAN Ports,
  • 1× 10/100/1000Mbps RJ45 WAN/LAN Port,
  • 1× RJ11 Port,
  • 1× USB 2.0 Port
  • Button WPS Button, Wi-Fi On/Off Button, Reset Button
  • External Power Supply 12V/1A
  • IEEE Standards IEEE 802.3, IEEE 802.3u, 802.3ab
  • VDSL2 Standards ITU G.993.2, Up to 17a profile (POTS)
  • ITU-T G.993.5 (G.vector)
  • ITU-T G.998.4 (G.INP)
  • ADSL Standards Full-rate ANSI T1.413 Issue 2,
  • ITU-T G.992.1(G.DMT),
  • ITU-T G.992.2(G.Lite),
  • ITU-T G.994.1 (G.hs),
  • ADSL2 Standards ITU-T G.992.3 (G.DMT.bis)
  • ADSL2+ Standards ITU-T G.992.5
  • Dimensions ( W x D x H ) 8.5 × 4.9 × 1.2 in (215.6 × 124.6 × 31.6 mm)
  • Antenna 2× fixed Omini-Directional antennas

  • Wireless Standards IEEE 802.11ac/n/a 5GHz, IEEE 802.11b/g/n 2.4GHz
  • Frequency 2.4 GHz and 5 GHz
  • Signal Rate 867Mbps at 5 GHz, 300Mbps at 2.4 GHz
  • Wireless Functions Enable/Disable Wireless Radio, WMM, Wireless Statistics
  • Wireless Security 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA2-PSK encryptions
  • Transmission Power <20dBm (2.4 GHz), <23dBm (5 GHz)
  • Wireless Schedule Support 2.4 GHz and 5 GHz Wireless Schedule

  • Advanced Features Parental Controls, Network Address Translation(NAT), Port Mapping
  • (Grouping), Static Routing, DDNS, IGMP V1/V2/V3
  • Security NAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding
  • Operating Modes VDSL/ADSL Modem Router, Wireless Router, 3G/4G Router
  • Management Features Web-Based Configuration (HTTP / HTTPS ), Remote management,
  • Command Line Interface, SSL for TR-069, SNMP v1/2c, Firmware Upgrade, Diagnostic Tools, Free Online Firmware Update
  • DHCP Server, Client, DHCP Client List, Address Reservation, DHCP Relay
  • Port Forwarding Virtual Server, Port Triggering, DMZ, ALG, UPnP
  • Dynamic DNS DynDns, NO-IP, TP-Link
  • VPN OpenVPN, PPTP VPN, IPSec VPN
  • Protocols Supports IPv4 and IPv6
  • ATM/PPP Protocols ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
  • Guest Network 2.4GHz Guest Network, 5GHz Guest Network

  • Certification CE, RCM, RoHS
  • Package Content AC1200 Wireless MU-MIMO VDSL/ADSL Modem Router Archer VR400
  • External Splitter
  • RJ11 DSL Cable
  • RJ45 Ethernet Cable
  • Power Adapter
  • Quick Installation Guide
  • System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, 10, macOS, NetWare, UNIX or Linux
  • Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other
  • Java-enabled browser
  • Subscription with an internet service provider (for internet access)
  • Environment Operating Temperature: 0℃~40℃ (32℉ ~104℉)
  • Operating Humidity: 10%~90% non-condensing

View full details
View full details